home  wiki

ConfigsCBDOspf

OSPF for NodeCBD


Current configuration:
!
hostname nodeCBDospf
password secret
enable password secret
log stdout
!
!
!
interface lp0
ip ospf network point-to-point
!
interface sl0
ip ospf network point-to-point
!
interface faith0
!
interface lo0
!
interface ppp0
ip ospf network point-to-point
!
interface ed1
ip ospf network point-to-multipoint
!
interface wi0
ip ospf network point-to-multipoint
!
router ospf
ospf router-id 192.168.0.254
redistribute kernel
redistribute connected
redistribute static
network 192.168.0.0/24 area 0
network 192.168.10.0/24 area 0
!
line vty
!
end



OSPF for node off NodeCBD


Current configuration:
!
hostname nodeCBDnodeospff
password secret
enable password secret
log stdout
!
!
!
interface lo0
!
interface eth0
ip ospf network point-to-multipoint
!
router ospf
ospf router-id 192.168.0.253
redistribute kernel
redistribute connected
redistribute static
network 192.168.0.0/24 area 0
!
line vty
!
end


Version 2 (current) modified Tue, 03 Jul 2007 23:11:56 +1000 by gummAY
[EditText] [Spelling] [Current] [Raw] [Code] [Diff] [Subscribe] [VersionHistory] [Revert] [Delete] [RecentChanges]
> home> about> events> files> members> maps> wiki board   > home   > categories   > search   > changes   > formatting   > extras> site map

Username
Password

 Remember me.
>

> forgotten password?
> register?
currently 0 users online
Node Statistics
building122
gathering190
interested464
operational248
testing201