home  wiki

NodeFUS

Node FUS Owner: <nevyn> and <jaymz>

Location: 616 Bell Street, Preston

Status: Operational, Linked to GHO and BHH, and running an AP on a 15db omni

SSID: nodefus.wireless.org.au

Connecting...
Set your SSID to nodefus.wireless.org.au, dhcp yourself an IP, and contact jaymz or nevyn for more information.

Node Log


22/05/2005 - Deleted everything previous and used this spiffy templated

Equipment

I currently own an industrial laser, but not much Wifi gear.. But Craig and Rob helped out, so it's all good :).

Services

I should Elaborate on services seen on the maps page, but I'm not going to. Duh.

Router Config


Antidae


!
Zebra configuration saved from vty
      2005/06/13 10:19:48

!
hostname antidae.fus
password **********
enable password **********
log file /var/log/quagga/ospfd.log
service advanced-vty
!
!
!
interface eth0
description 616 bell street internal lan
ip ospf cost 1

!
interface eth1
description link to hva.wireless.org.au

!
interface eth2
description link to gho.wireless.org.au

!
interface gre0
!
interface lo
!
interface sit0
!
interface tunl0
!
router ospf
ospf router-id 10.10.64.132
auto-cost reference-bandwidth 1000
passive-interface lo
network 10.10.64.128/28 area 0.0.0.0
network 10.10.129.0/28 area 0.0.0.0

!
line vty
!

Hanuman


Current configuration:
!
hostname hanuman
password ********
enable password *******
!
!
!
interface eth0
description 616 bell street internal lan 
ip ospf cost 1

!
interface gre0
!
interface lo
!
interface sit0
!
interface tunl0
!
interface wifi0
!
interface wifi1
!
interface wlan0
description Link to BHH 
ip ospf dead-interval 300interface wlan0
description Link to BHH 
ip ospf dead-interval 300

!
interface wlan1
description INCOMMING!!! 
ip ospf cost 100
ip ospf dead-interval 300

!
router ospf
ospf router-id 10.10.64.130
auto-cost reference-bandwidth 1000
redistribute kernel
passive-interface lo
network 10.10.48.0/27 area 0.0.0.0
network 10.10.64.32/28 area 0.0.0.0
network 10.10.64.128/28 area 0.0.0.0

!
line vty
!

!


Plans

I intend to but an elephant.

Problems

I don't have any cash :)
I am surrounded by humans :).
I need info on elephants.


Version 5 (current) modified Tue, 03 Jul 2007 23:12:13 +1000 by nevyn
[EditText] [Spelling] [Current] [Raw] [Code] [Diff] [Subscribe] [VersionHistory] [Revert] [Delete] [RecentChanges]
> home> about> events> files> members> maps> wiki board   > home   > categories   > search   > changes   > formatting   > extras> site map

Username
Password

 Remember me.
>

> forgotten password?
> register?
currently 0 users online
Node Statistics
building122
gathering192
interested464
operational249
testing200