home  wiki

PowerbookOrinocoProblems

The Orinoco drivers will not install on my Powerbook.

From the Orinoco drivers "Read Me"
Winter 2002, release 7.1

6. Known Issues

An Incompatibility was found where older-model PowerBooks cannot load the driver. These systems include the 1400, 2400, 3400 and 5300 models. We have not dropped support for these systems and expect to correct this situation in the next seasonal release.

Back to SpecificCases


Version 5 (current) modified Tue, 03 Jul 2007 23:12:18 +1000 by gummAY
[EditText] [Spelling] [Current] [Raw] [Code] [Diff] [Subscribe] [VersionHistory] [Revert] [Delete] [RecentChanges]
> home> about> events> files> members> maps> wiki board   > home   > categories   > search   > changes   > formatting   > extras> site map

Username
Password

 Remember me.
>

> forgotten password?
> register?
currently 0 users online
Node Statistics
building122
gathering192
interested464
operational249
testing201